Home page

Topic: Site Functions Up and Running...

in Forum: Official C4 Vette Registry Support/Issues/Comments


Already a Member?
Login
Not yet a Member?
Register for Free!

Site Functions Up and Running... (1/2)
 10/19/11 11:19am
Adams' Apple
Standard Member
Moderator
Send Private Message

Duncanville, TX - USA

Vette(s):
1985 Coupe-L98/Auto,Bright Red/Carmine. 1974 Coupe-L48/4speed, Medium Red Metallic/Black Deluxe.


Joined: 3/18/2009
Posts: 2201

The "Search" function, and the P/Ms are now back up and running, for those that have been wondering when they would be working again. The change in the forumware has caused some of the functions everyone has grown to love to not work. Adam has been working feverishly to get everything back to "Normal".....it's still gonna take a little longer to get some of it back...Please be patient! Be sure to READ the comments/directions on the search page, and enter all of the info needed to complete the search!


And...Thanks, Boss!! Thumbs Up


______________

Joel Adams  
My Link

 
   
(click for Texas-sized view!)             NCRS

"Money can't buy happiness -- but somehow it's more comforting to cry in a CORVETTE than in a Kia"

Our Sponsors help support C4VR
Re: Site Functions Up and Running... (2/2)
 10/21/11 10:25am
redvette89
Standard Member
Send Private Message

Huron, OH - USA

Vette(s):
1989 Red Convertible - 160,000 fun-filled miles -


Joined: 12/5/2009
Posts: 179

Thanks Adam / Joel... I know what it takes to build and maintain large web sites and your time and expertise is much appreciated!Thumbs Up

______________

 

Our Sponsors help support C4VR